Fiskaly KassensichV Downtime
Incident Report for Palisis AG
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 15:58 UTC
Monitoring
The issue has been resolved by Fiskaly and all systems are operational.
We are monitoring the situation and will deploy the workaround we've built to allow cashsettlement closings in case fiskaly is failing again.
Posted Aug 12, 2021 - 09:39 UTC
Update
We are still waiting for Fiskaly to resolve the issue and are investigating ways to close settlements in Palisis circumventing the TSS/TSE (Technische Sicherheitseinrichtung)
Posted Aug 12, 2021 - 06:52 UTC
Identified
German Fiskaly KassenSichV API that's providing cloud hosted TSS for Palisis has intermittent downtimes. A lot of requests are failing since 16:04 CEST (14:04 UTC)
Posted Aug 11, 2021 - 15:25 UTC
This incident affected: Palisis (Palisis Backend, Palisis App and Terminals).