Service interruption of SIX Payment Terminals
Incident Report for Palisis AG
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 13:25 UTC
Monitoring
SIX Payment services has identified the issue and is in process to roll out the fix.
It might take up to 1 hour to be effective on all PinPads worldwide.
Posted Nov 19, 2019 - 10:46 UTC
Identified
We have identified an issue outside of our platform starting at 09:38 CEST resulting in an elevated error rate on CreditCard transactions with SIX PinPads affecting multiple CreditCard brands.

SIX Payment Services is working on resolving this issue and we will provide a new update as soon as it becomes available.
Posted Nov 19, 2019 - 10:27 UTC
Investigating
We are currently investigating reports of payment issues with SIX Payment Terminals.
We are in direct contact with SIX Payment Services to clarify the cause of the issues.
Posted Nov 19, 2019 - 09:56 UTC
This incident affected: Palisis (Palisis App and Terminals).