We are currently investigating a issue affecting the Palisis main Backend
Incident Report for Palisis AG
Resolved
The issue has been resolved in the morning. We are still waiting for the analysis of the AWS team and will follow up with a postmortem.
Posted Oct 26, 2022 - 22:50 UTC
Monitoring
All systems are currently operational, we are monitoring the systems and are investigating the root cause with our partners at AWS.
We expect the analysis of Amazon Webservices later today.
Posted Oct 26, 2022 - 07:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 26, 2022 - 05:37 UTC
Investigating
We are currently investigating a issue affecting the Palisis main Backend
Posted Oct 26, 2022 - 05:37 UTC
This incident affected: Palisis (Palisis Backend, Palisis Webshops, Palisis App and Terminals).