Viator connectivity
Incident Report for Palisis AG
Resolved
Viator have confirmed that during the period from 05:15 to 09:55 UTC bookings were not sent via API and instead during this period bookings were sent via email. They have indicated that the issue is now resolved.
Posted Aug 16, 2023 - 14:03 UTC
Investigating
We are receiving reports that Viator is experiencing technical difficulties in regards to their connectivity. Currently bookings need to be entered manually. While we await confirmation from Viator, we will update you here with any further updates.
Posted Aug 16, 2023 - 11:02 UTC
This incident affected: TourCMS (TourCMS API).