Terminal API Degraded performance as of 16:20 CEST
Incident Report for Palisis AG
Resolved
Adyen confirmed that the root cause of the issue causing degraded performance for Cloud Terminal API starting at 16:20 CEST has been resolved.
Posted Aug 21, 2023 - 15:32 UTC
Investigating
Adyen has identified an issue affecting processing over Cloud Terminal API for a subset of terminals connecting to our EU and US endpoints starting at 16:20 CEST. Their engineering team has been engaged and is actively working to resolve the situation. We will provide a new update as soon as we have more information. Please follow new updates through Adyens Status Page (https://status.adyen.com).
Posted Aug 21, 2023 - 15:23 UTC
This incident affected: Palisis (Palisis App and Terminals).