System Downtime
Incident Report for Palisis AG
Resolved
Our monitoring does not show any further issues and all bookings could be sent out to Fiskaly.
Posted Jun 10, 2023 - 13:47 UTC
Update
We are investigating a small subset of Terminals in Germany with Fiskaly which can't send out cancellations.
Posted Jun 10, 2023 - 12:03 UTC
Monitoring
The issue has been identified and a solution is in place. We are further monitoring the system.
Posted Jun 10, 2023 - 11:53 UTC
Investigating
We are aware of and investigating an incident affecting Palisis LIVE systems.
Posted Jun 10, 2023 - 11:44 UTC
This incident affected: Palisis (Palisis Backend, Palisis Webshops, Palisis App and Terminals).