Blackbox Fiskaly Germany Down
Incident Report for Palisis AG
Resolved
The issue has been resolved.
According to Fiskaly 0.28% of TSE were affected by the issue.
For Palisis a total of 6 TSE were affected.
Posted Feb 16, 2023 - 14:01 UTC
Monitoring
FIskaly has confirmed issues

The SIGN DE API V2 currently returns an increased number of 5xx errors.
Work is already in progress to resolve the root cause.
Sorry for the inconvenience.
Source: https://status.fiskaly.com/

Currently: 6 Palisis Terminals were temporarely affected
Posted Feb 16, 2023 - 10:51 UTC
Identified
We are currently investigating an incident for our German device customers.
The TSE Service Fiskaly is facing technical difficulties. We have contacted their technical support and are trying to find a workaround to allow offline sales without contacting the TSE online service.
Posted Feb 16, 2023 - 10:16 UTC
This incident affected: Palisis (Palisis App and Terminals).