Issues with outgoing emails
Incident Report for Palisis AG
Resolved
All issues have been resolved and mail delivery has been successful without any issues for 5 days.
Posted Oct 19, 2020 - 10:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2020 - 07:04 UTC
Monitoring
We've resolved the issue and are currently monitoring the situation.
Posted Oct 13, 2020 - 06:03 UTC
Identified
We're are investigating an issue of emails not being delivered.
We are working with AWS on a solution to the problem.
Posted Oct 12, 2020 - 15:42 UTC
This incident affected: Palisis (Palisis Backend, Palisis Webshops) and TourCMS (TourCMS API, TourCMS Admin Interface).