Spreedly Payment Outage
Incident Report for Palisis AG
Resolved
Post mortem: Spreedly sustained a high-level DDOS attack today, however, mitigations are now in full effect.

They will be publishing their post-incident findings via https://status.spreedly.com/.

We apologise for the inconvenience this has caused.

This incident has been resolved.
Posted Aug 27, 2022 - 18:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2022 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2022 - 16:27 UTC
Investigating
Our third party payment partner Spreedly has been experiencing an issue since 12.30 CET today causing intermittent 500 errors on their core API. This in turn has caused our systems to experience a knock on effect (401 Unauthorised errors) when communicating with Spreedly. This is blocking payment processing on our systems where Spreedly is being used.

We are still investigating to understand the specific causes of the incident.

We apologise for all inconvenience and disruption to service.

Updates will be provided as they become available.
Posted Aug 27, 2022 - 16:17 UTC
This incident affected: TourCMS (TourCMS API, TourCMS Admin Interface) and Palisis Websites (Palisis Websites).