Fiskaly outage for german customers
Incident Report for Palisis AG
Resolved
The issue has been resolved by Fiskaly.
We will further investigate to improve the service and lack of availbility.
Posted Nov 30, 2022 - 15:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2022 - 14:34 UTC
Monitoring
The signing server are available again.
We are monitoring the systems and are investigating the root cause / improvements for fallbacks.
Posted Nov 30, 2022 - 14:34 UTC
Identified
At 13:20 CET on 30.11.2022 we have lost the connection to the signing service of Fiskaly.
Fiskaly is already informed and working on a solution.
Posted Nov 30, 2022 - 13:02 UTC
This incident affected: Palisis (Palisis Webshops, Palisis App and Terminals).