We are investigating an issue with availability of the TourCMS Core system
Incident Report for Palisis AG
Resolved
This incident has been resolved.

There was a load issue because of a customer API integration seriously abusing the system. Our operations team acted immediately to mitigate the issue. We are working on a solution to prevent this malicious API usage in the future. We have also prepared to block the malicious integration on the next occurrence of the malicious usage.
Posted Jan 04, 2024 - 19:52 UTC
Update
The root cause of the issue was found and we are currently in mitigation to prevent future occurrences.
Posted Jan 04, 2024 - 17:39 UTC
Monitoring
The system is fully available and we are further investigating the root cause of the issue
Posted Jan 04, 2024 - 16:45 UTC
Investigating
We are currently investigating this issue.
Posted Jan 04, 2024 - 16:36 UTC
This incident affected: TourCMS (TourCMS API, TourCMS Admin Interface, TourCMS Sync).