Connectivity issues for TourCMS Back office and API

Incident Report for Palisis AG

Resolved

This incident has been resolved.
Posted Jul 24, 2024 - 12:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 12:08 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 11:36 UTC

Investigating

Connectivity issues causing 504 errors when connecting to TourCMS API or back office.
Posted Jul 24, 2024 - 11:20 UTC
This incident affected: TourCMS (TourCMS API, TourCMS Admin Interface, TourCMS Sync) and Palisis Websites (Palisis Websites).