Adyen Terminal API issues
Incident Report for Palisis AG
Resolved
The issue has been resolved by Adyen. We haven't seen any issue over the last hour.
For further information on the issue please check https://status.adyen.com/
Posted Jul 03, 2023 - 12:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2023 - 09:58 UTC
Monitoring
The issue has been resolved by Adyen, we are monitoring the situation
Posted Jul 03, 2023 - 09:57 UTC
Identified
We are aware of an issue with the Adyen Terminal API not being responsive for some customers.
Adyen is working on a resolution of this issue.
Posted Jul 03, 2023 - 09:52 UTC
This incident affected: Palisis (Palisis App and Terminals).