Delayed re-sending of booking webhooks not accepted first time
Incident Report for Palisis AG
Resolved
The issue retrying webhooks has been resolved.
Posted Jul 24, 2024 - 16:28 UTC
Identified
A workaround has been implemented.
Posted Jul 24, 2024 - 16:13 UTC
Investigating
An issue has been identified causing delayed re-attempts of webhooks not accepted on the first attempt.
Posted Jul 24, 2024 - 16:05 UTC
This incident affected: TourCMS (TourCMS API).