TourCMS infrastructure issues
Incident Report for Palisis AG
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 09:11 UTC
Monitoring
System should be back to normal. We'll keep monitoring
Posted Apr 14, 2020 - 14:40 UTC
Identified
We have identified the failing hardware components and have already replaced them.
Posted Apr 14, 2020 - 14:19 UTC
Investigating
We are currently investigating an infrastructure issue, which is affecting TourCMS availability
Posted Apr 14, 2020 - 14:07 UTC
This incident affected: TourCMS (TourCMS API, TourCMS Admin Interface, TourCMS Sync).