Partial downtime affecting some users
Incident Report for Palisis AG
Resolved
Only one application server was affected.
When our monitoring alarmed about the feature we removed the server from the cluster and replaced it with a new server.
We apologize to all users affected.
Posted Jan 24, 2022 - 17:06 UTC
Monitoring
All systems are fully operational again
The faulty server has been removed from the cluster.
Posted Jan 24, 2022 - 16:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2022 - 16:23 UTC
Identified
There is an issue with one of our application servers which is currently replaced.
It should take just a few minutes for the system to return fully functional for all users.
Posted Jan 24, 2022 - 16:22 UTC
This incident affected: Palisis (Palisis Backend, Palisis Webshops, Palisis App and Terminals).