Elevated traffic to TourCMS systems causing disruption to services

Incident Report for Palisis AG

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 22:29 UTC

Monitoring

DDoS mitigation is in place and services are resumed
Posted Nov 13, 2025 - 22:05 UTC

Identified

The source of traffic has been identified as a DDoS and mitigation is in process
Posted Nov 13, 2025 - 22:00 UTC

Investigating

We are currently investigating this issue.
Posted Nov 13, 2025 - 21:50 UTC
This incident affected: TourCMS (TourCMS API, TourCMS Admin Interface).