DNS Interruption, Website Connectivity Issues
Incident Report for Palisis AG
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 07:18 UTC
Investigating
Our server providers are experiencing nameserver issues resulting in connectivity issues. There is currently a major outage across all websites we host.

From Media Temple
---------------------
Investigating
(mt) Engineers are currently mitigating an issue with the (mt) Media Temple nameservers, which may affect your connectivity to some services. (mt) Engineers are currently working on bringing this back to optimal performance.

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
• Intermittent DNS resolution
----------------------
Posted Jun 21, 2022 - 06:47 UTC
This incident affected: Palisis Websites (Palisis Websites, Palisis Websites (legacy hosting)).