TourCMS intermittent errors during bookings

Incident Report for Palisis AG

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 14:54 UTC

Monitoring

Additional capacity has been added to an affected cache service, bookings should be operational however our engineers continue to monitor.
Posted Nov 05, 2025 - 09:35 UTC

Identified

The cause of intermittent booking issues has been identified and a fix is being deployed
Posted Nov 05, 2025 - 09:17 UTC

Investigating

TourCMS is experiencing intermittent booking errors
Posted Nov 05, 2025 - 08:09 UTC
This incident affected: TourCMS (TourCMS API).